HippoRemote Blog

Buy HippoRemote for iPhone and iPod Touch!

Reminder: Mac users need to update HippoVNC

with one comment

We put this notice into the What’s New section on HippoRemote’s iTunes page. But it’s buried at the bottom and so I think people might not see it.

In HippoRemote 1.2.2, we added support for multiple monitors, but it also required us to update HippoVNC. If you’re getting a Connection Lost error right when HippoRemote goes to the trackpad, you need to update to the latest version (0.2.1). You can download it here.

If you’re using OS X’s built-in Screen Sharing, then please ignore everything I just said.

December 9th, 2009 at 7:29 pm

One Response to 'Reminder: Mac users need to update HippoVNC'

Subscribe to comments with RSS or TrackBack to 'Reminder: Mac users need to update HippoVNC'.

  1. sering ku mencoba,,, hiks hiks

    sakit rusuk

    13 Nov 18 at 11:17 pm

Leave a Reply